meta data for this page
Differences
This shows you the differences between two versions of the page.
| Both sides previous revisionPrevious revisionNext revision | Previous revision | ||
| captcha_breaker:webserver_error [2019-04-13 17:32] – [How to disable IIS - Microsoft Web Deploy] sven | captcha_breaker:webserver_error [2024-08-06 12:15] (current) – sven | ||
|---|---|---|---|
| Line 1: | Line 1: | ||
| + | {{indexmenu_n> | ||
| + | ====== Errors and Solutions ====== | ||
| + | {{: | ||
| + | |||
| + | It can happen that you get an error like the above when you startup the program or try to enable the web server. This happens often on a [[search_engine_ranker: | ||
| + | |||
| + | There are now two solutions to this problem. | ||
| + | |||
| + | ** You simply disable the web server option.** | ||
| + | |||
| + | This might sound too simple but the web server is only required if you use the program with tools other than [[: | ||
| + | |||
| + | **You have to find out what program is listening on that port.** | ||
| + | |||
| + | This can be very complicated and hard to figure out. The error message shows you some typical programs that might block the program from working as a web server. If you find them, stop or " | ||
| + | |||
| + | You can use [[http:// | ||
| + | |||
| + | If you see that error from the screenshot but with // | ||
| + | ====== How to disable IIS - Microsoft Web Deploy ====== | ||
| + | |||
| + | It's usually IIS (Microsoft __I__nternet __I__nformation __S__ervices) that is sitting on port 80 and avoiding a proper use of Captcha Breaker. | ||
| + | You have to disable it by clicking: | ||
| + | |||
| + | Start Menu -> Control Panel -> Administrative Tools -> Services | ||
| + | |||
| + | There you can disable it when changing Automatic startup to disabled. | ||
| + | search for **Microsoft Web Deploy** or **MsDepSvc.exe** or **MsDepSvc**. | ||
| + | |||
| + | Or simply open the TaskManager and find the service as seen in the screenshot below. The right click on it and choose **Stop Service** | ||
| + | |||
| + | {{ : | ||
| + | |||
| + | Also see the following video which might help: | ||
| + | {{youtube> | ||
| + | |||
| + | ---- | ||
| + | |||
| + | [[https:// | ||
| + | |||
| + | ---- | ||
| + | |||
| + | Another way to stop using ISS to use port 80 is: | ||
| + | - start RegEdit (typed regedit by using Win + R) | ||
| + | - go to the key **HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HTTP** | ||
| + | - changed value of the " | ||
| + | - restart PC or VPS | ||
| + | |||
| + | ====== How to disable World Wide Web publishing service ====== | ||
| + | |||
| + | Another common service that uses port 80 can be disabled as follow: | ||
| + | |||
| + | - Click Start button, type services in the Search box, and then click Services under Programs. | ||
| + | - | ||
| + | - On the General tab, click Stop under Service status. | ||
| + | - In the Startup type list, click Disabled, and then click OK. | ||